Home Directory

Search Exchange

Search All Sites

Nagios Live Webinars

Let our experts show you how Nagios can help your organization.

Contact Us

Phone: 1-888-NAGIOS-1
Email: sales@nagios.com

Login

Remember Me

Directory

EdwinVanRee

Reviews(1)
Great plugin, we use it for years!
Yesterday however I updated our Ubuntu server and the script does not work anymore. Error is:
Server version unavailable at 'https://x.x.x.x:443/sdk/vimService.wsdl' at /usr/lib/perl5/5.18/VMware/VICommon.pm line 545
I narrowed down the offending update to: liblwp-protocol-https-perl, version 6.04-2ubuntu0.1.
I reverted back to our backup and did not install this module, it is working fine again.