Home Directory

Search Exchange

Search All Sites

Nagios Live Webinars

Let our experts show you how Nagios can help your organization.

Contact Us

Phone: 1-888-NAGIOS-1
Email: sales@nagios.com

Login

Remember Me

Directory

WebHostingZone

Reviews(1)
byWebHostingZone, July 14, 2012
1 of 1 people found this review helpful
Hi,

First of all thank you for great script and for detailed installation instructions!

I have found some issues during the installation:

1) invalid SSL_version error

I got this error with latest Net::SSLeay (1.48) and IO::Socket::SSL (1.76) installed.

To fix the error I downgraded IO::Socket::SSL to 1.68 version.

To downgrade IO::Socket::SSL I followed the following steps:

wget http://search.cpan.org/CPAN/authors/id/S/SU/SULLR/IO-Socket-SSL-1.68.tar.gz
tar xzvf IO-Socket-SSL-1.68.tar.gz
cd IO-Socket-SSL-1.68
perl Makefile.PL
make
make install

After executing commands above TLS finally start working.

2) No line breaks in the email notification

To fix this issue I just replaced '\n' in the command_line for notify_service_by_email and notify_host_by_email commands to '\\n'

I hope this helps to someone who will install sendEmail script after me!

Best Regards,
Eugene V.
WebHostingZone.org