Nagios Exchange Nagios Exchange
  • Home
  • Directory
  • Library
  • Support
  • About
  • Submit Feedback

Advanced Search

Build precise queries to find exactly what you need

Search Logic

Select compatible versions

Press ESC to close

Sign In Sign Up

Nagios World Conference 2026: Sept. 14-17 in St. Paul, MN | Learn More

  • Home
  • Directory
  • Library
  • Support
  • About
  • Submit Feedback
Plugins4411Themes and Skins13Add-ons763Graphics and Logos36View All Categories
LinuxSecuritySNMPFile SystemCloud
New Listings Recently Updated Listings Most Favored Listings Most Popular Listings Most Rated Listings Most Reviewed Listings
Random Project
BackupExec Check Backup Exec / Veritas (2012-2019) Jobs
0.0 (0)
7.6K
RSS Feed
Newest Listings Updated Listings
Top Contributors
John Shorey (4)deskwork_itunes142 (4)Chad Columbus (3)Marcin Bednarski (3)mngvn (2)
See More
Newest Contributors
faddom (1)SJC (2)pawal (1)matthewducey (1)Linuxfabrik (1)
See More

Copyright © 2009-2026 Nagios Enterprises, LLC. All rights reserved.

Privacy PolicyTerms of UseTrademarks
Home > Vladimir Lizal
VL

Vladimir Lizal

@ladinek

User Stats

Member Since: January 16, 2015

Favorites0

Views

Projects0

No Projects Found
vcsa_monitor.sh

Problem with VCSA 6.7

I found solution for VCSA 6.7. It is described in VMWare KB article https://kb.vmware.com/s/article/67483, where is stated, that problem is solved in 6.5u2 - this is not true, in VCSA 6.7 latest patch (Spe/2019) there is still old version of the script. More about solution here: http://www.vryan.co.uk/index.php/2018/05/09/vcsa-automated-backup-failure/

Reviewed 7 years ago

Synology status

Does not work on 6.2

I am using this plugin with success on many Nagios instances. However now I tried it against RS818+ with 6.2-23824, and getting error same as man_al describes: CRITICAL - Problem with SNMP request, check user/password/host Analyzing this problem, SNMPWALK runs up to.1.3.6.1.4.1.6574.5.1.1.8.9 = 2, then times out. Timeout: No Response from which following test evaluates as error and exits with exit code 2.

Reviewed 8 years ago

check_veeam_backups

Two problems fixed

Excellent script. During attemps to get it up and running, I encountered two problems. 1. There is a bug at line 56 - missing opening bracket. Good: if((Get-Date $now) -gt (Get-Date $last)) Wrong: if(Get-Date $now) -gt (Get-Date $last)) Second, I have Windows 2012 server as my Veeam box. Locales are Czech. From some unknown reason, all functions like Get-Date return date in English format (even more confusing, when you try the same from command line, the locales _are_ taken into account). However, the GetScheduleOptions call returns date with proper locale, so after this attempt to convert it to date results in format error. Even I don´t understand exact nature of this problem, I found fix (this is for Czech format date): The section of the code looks like this: ... $last = $last -replace '], Next run time: .*', '' $fmt="d. M. yyyy H:mm:ss" $last = [datetime]::ParseExact($last,$fmt, $null) if((Get-Date $now) -gt (Get-Date $last)) ... Hope this will somebody save some time.

Reviewed 12 years ago

No Favorites Found

Copyright © 2009-2026 Nagios Enterprises, LLC. All rights reserved.

Privacy PolicyTerms of UseTrademarks
Home Browse Submit Profile